Unlimited access >

Display glitch

Has anyone else noticed this problem? I’ve just seen it in the last day or two.

11 Likes

Hasn’t happened to me yet.

Yes, this is happening to me too, on 3 different browsers–Microsoft Edge, Firefox, and Apple Safari.

4 Likes

Happening for me, too.

Yeah, here too. A Chronicle ad, too, which was kinda funny.

Yes, same here.

Happening to me too, super annoying.

Hey, @Moderator_1, are you guys aware of this issue?

I thought maybe it was just me, but apparently not.

Started happening to me also.

I thought it was just me.
Yes it was happening yesterday.

The developers have been sent this thread. Thanks for reporting the issue!

3 Likes

Because of the glitch I can’t make out @Moderator_1‘s reply.

11 Likes

Maybe not an issue for the Mobile users?
I’m exclusively Android using Google Chrome & still no problem.

I’m also on android using chrome exclusively to access this forum, and like the poster above, couldn’t even read the mods reply because of the glitch :rofl:

2 Likes

Weird :crazy_face:
I wonder if my provider - Verizon - has the fix :thinking:

Ironic. Lol.

For the record, I am using Safari on my iPhone. I have not tried to look at the BB on any other device lately.

2 Likes

never had this glitch, but I got fed up with the intrusive overwhelming ads years ago so install an ad blocker that has eliminated all ads

Some ads are expected but continuous ads are not productive as that just trains a person to ignore all ads

1 Like

As a temporary workaround for non-mobile users - drag and highlight obscured responses. It’s a pain, but at least things are legible.

Refreshing the screen works too.

Android, Google and its happening to me too.