I'm trying to reply to a post

I wanted to reply to a post towards the end of this thread. First there were no reply buttons. I refreshed the page and “reply” showed up, but when I tried it, there was no box to type in. Refreshed again, reply button disppeared. Refreshed again, reply button is back, but again no way to type in the box.

Could you check it out?

Never mind. I can reply on that page now.

Just of note, when I tried to type this, it took me to the log in page.

Things are working strangely for me.

If it happens again, where you don’t see the reply box, can you please check to see if you’re logged in? I wonder if this is a situation where you’re being logged out of your account unexpectedly.

If so, can you let me know what type of device you’re using to access the site when you have the issue. We’ve had some users report that the site is logging them out repeatedly when accessing the site with an iPhone, and I wonder if this issue is related.


One thing I remember now is that, at one point, the Rolex box had enlarged. It covered my avatar, the menu, and the search glass.

Everything seems to be working fine now. I will take screen shots if it happens again.

I was using a MacBook Air.

1 Like