Is there a way to....time

The forum assigns a day to anything from the day before or older, but no time stamp.

image

Is there a way to determine a time associated with that vague 1 day ago post?

I don’t think there is an out-of-the-box option to get that specific with the post time stamps on this platform.

Just click on it.

1 Like

Thank you @Simkie!

Nifty trick, right? :grin:

1 Like

@Simkie, I feel like I have clicked everywhere and I am not seeing what you are seeing so I am clearly not clicking in the right place. What are you clicking?
I have clicked the hour mark, I have clicked the post number, I have clicked the post itself…

@Simkie
Must be an app versus desk top difference because no matter how I click on that number I get nothing. It does not even change the address to go to the post, like it does in your screen shots. I tried left click and right click.
To clarify, hovering any where near the post date does not even given an indication that there is something to click. I tried clicking anyway, all over the place.

1 Like

On desktop.

You also see it on hovering over the “12m”

So weird. I hover all over it and I get nothing. Must be my computer.

Thank you for helping.

Look at your browser history ?

For? What will find there?

I was not necessarily asking about the time my post was made…I was speaking generally.

@trubandloki Funny, I’m almost positive I tried clicking the time stamp when you first posted and didn’t get a pop-up, and then I did when @simkie suggested it, and it worked.

Today, I tested it again on my laptop, and it didn’t work at first. I refreshed the page, and then it did. Gremlins.

ETA: I just tried it again, and it’s not working. Bizarre.

1 Like

I’ve found the spot to click on desktop very small and just a pixel or two to the left of the actual number. Pretty finicky!

Thank you @Moderator_1 for testing it yourself and letting me know that I am not the only one who it does not play nice with.

1 Like

I just tried, and it does show the time on my android phone

ETA - lol now I’m just curious. I tried again on my desktop, and only see the times for today’s posts (I think). The older ones don’t do anything when I click on the top corner. Old ones do still work on the mobile version on my phone.

I cannot get the date & time to show up for the first 5 posts of this thread. All the ones following those do show up.

Using a laptop.