Quote feature on different device

I just got a newer version of my previous phone, and it seems like the quote function does not work the same way now. Until today, I could highlight text, and then click on the gray box under it to have just the highlighted text appear in the reply box.

But that does not seem to work on my new phone. I can still highlight the text, and the gray box appears, but when I click on the gray box, nothing happens.

Any thoughts?

I’m having the exact same problem.

This has been a problem with certain iPhones for awhile, IIRC. You can quote by clicking the little speech bubble on the upper left of the reply window instead.

Yes, that method does work. But then I have to quote the whole post and then delete the stuff I don’t want, which can take a bit of time with some of the lengthier posts with multi quotes.

Classic first world problem, I know. Lol.

I’m doing some looking around and came across someone reporting the following:

Tapping and dragging a text selection (1 action), then choosing the quote button, will populate the quote to a reply

But tapping then dragging (2 actions, then choosing the quote button will result in no action (reply with a quote will not populate).

Does tapping and dragging your finger in one motion to highlight the text you want to quote make any difference vs. tapping first, then highlighting?

1 Like

I can’t get the gray quote to work, but for lengthier posts I can highlight what I want quoted and then click the reply to post arrow and it will populate in the reply as a quote.

2 Likes

Same!

And also… you’re a genius! Thanks!!!

Before your post a moment ago, I was trying different combinations of tapping/dragging/whatever, and none of them would work to get the gray box to quote anything for me. Even though it worked perfectly less than a week ago on my previous phone. :woman_shrugging:

1 Like