So where is the search function? No can find. Trying to see if something discussed before

I don’t think this question has been answered anywhere.

Click on your avatar in the upper right, then your user name, then preferences. Then interface. Click “Hide my public profile and presence features.” Click save.

1 Like

Hmmm… I am not having trouble getting search results for your same “dressage horse” search term, either when searching by title or without. I tried it on both mobile and laptop without issue, so we’re definitely not having the same experience!

What browser and phone are you using?

Is anyone else having this trouble?

Also, here are my title search results for Prestige saddle. I’m not saying you’re not seeing what you’re seeing, but you’re not seeing what you’re supposed to be seeing! So, I want to get to the bottom of it. :slightly_smiling_face:

My iPhone and safari on my Mac

Can you talk me through how you are going about initiating these searches? I just can’t duplicate what you’re seeing. :thinking:

For example, if I just click on the magnifying glass and plunk down dressage horse in the regular search box and click return, I get plenty of relevant results. I can further click options that then appear in the advanced editor to refine by title or forum/category and then click Submit to update the search results. That’s not happening for you?

I also cannot replicate those results with exactly the same search string. Tried using the little check boxes to select title and forum, also tried just typing out the search string. Tried all three browsers and logged in/logged out :thinking:

I’m really not sure. Just now I duplicated the process from two days ago and my search results mirror yours. I can’t think of what I would have done differently to get zero results initially, especially since it is the exact same string of words? I didn’t clear cookies, browser history, or anything else that my low tech brain would think could have an effect.

Perhaps the devs were working on the database and it was somehow unavailable for search? Or, gremlins, maybe? :grin: Glad it seems to be behaving itself for you now, yay!!

Oh good! Sorry for the trouble @GraceLikeRain. Now that it’s working correctly for you, I hope you’ll find it to be a pretty effective search engine now.

Also, an update that I did just ping the developers again re: getting Google search results linking correctly again. I think there’s a whole process that needs to happen with reindexing the threads to have them point to the new site.

1 Like