New Forum Fun, Questions and Glitch Reports

I wasn’t looking at their profile. It was the “banned” designation next to their name on a thread I was asking about. It’s no biggie, just curious. Here 3yo with girth problem / I feel like a failure The OP is banned but the designation doesn’t appear next to their name.

We’re missing quite a lot of the detail that shows with the username–like location and post count–so I’d guess that the banned label visible on the post itself is yet to come, along with the rest of that stuff?

I understand that there are more important issues to fix. :slightly_smiling_face: :slightly_smiling_face:

1 Like

That worked fine, thank you!
I logged out from all three, now only shows this laptop logged in.

Good to know that must have been some time my own iPhone logging thru a different server pinging as “other”.

If you click through to her profile it does say she’s suspended, but nothing visible on the posts.

On mobile/tablet the ADs are at the bottom of everything, not on the sides.
That first little bit, when things were running SLOW the ads would pop up first & since it was taking forever for the page to load, it made it look like there was only ads there.

Now that things are running quicker/smoother, you see the ads for a couple seconds before the entire page loads.


I haven’t seen anyone else saying they are still having issues, but I am consistently getting logged out.
It happens as I’m surfing within the forum & it also happens if I pop out of the COTH page, look at another open page/tab & then pop back here.
I’m on safari on an iPhone
It happens in both mobile & desktop modes.



I am only asking this because of the log in issues (people getting other people’s accounts). Did the something they did behind the scenes last night log everyone out?
My profile typically shows me using a chrome book and a PC. When I came here this morning I was not logged in and when I logged in it only showed me using the chrome book (which I am now).

I was logged in earlier, just now had to log in again, so you are right, we were logged out sometime in the last hour or so, maybe?

1 Like

Don’t know when it happened but I just sat down and noticed that yeah, I’d been logged out but I also noticed when I clicked the login, I didn’t really need to log in. :roll_eyes:

My guess that kicking everyone off did have to do with working/fixing/? the issues with users becoming someone else.

Has there been any update/progress on being able to get to a thread through a google search? I feel like any horse question I search on google gives me helpful COTH threads, and that is the main way I used the forum. (Apologies if this has been answered - with 900+ posts its hard to tell).

This is on the list. The developers have larger priorities are the moment, however.

Search here is much, much better than it was. Have you tried using it to find what you’re looking for?

best hack for now is if you find that thread via a google search, copy and paste that, in quotes, or at least some of it, and put it in the search bar here. It works very well, I’ve done it several times this week

For sure, and thank you @JB. But often I’m not searching COTH specifically, just googling something generally and COTH results come up. Just glad to hear the feature (likely) won’t be gone permanently!

that’s exactly what I do. I don’t Google search with coth as part of the search terms. But frequently, coth comes up, so I’ve been copy/pasting some of that title to come into here to search with that

Yes, it looks good to me. :slight_smile:

Sorry this is not part of the current discussion, but just for the record.

(Returned to this thread to find I am 400 posts behind !!! :open_mouth: Did not read them, in case this was addressed previously.)

Earlier (much earlier) I reported that the new ‘quote’ function would copy-save only 1 quote at a time. When I quoted again, it writes over the previous saved quote. That’s my experience, others were stating that multi-quote was working as it should for them. [Microsoft Pro 7 OS on HP ProBook]

So, after more quote usage, this is what is happening:

  • If I save a quote, and do not do any editing/ typing in the new reply window, the next quote I save will write over the previous quote. Regardless of how many quotes I save before posting the reply, only the last quote is saved. (As reported previously, 100’s of posts ago.)

  • If I save a quote, and then in the ‘reply’ window I add some text below it, and keep the reply window open without posting, the next thing I quote will be copied in at the bottom of the reply window content, while preserving the earlier content (the quote and comment text).

So, for me, multi-quote depends on me adding text below each new quote. If I quote and type in my comment, but don’t post it, and then keep quoting and typing, it works to put multiple quotes in one reply window. But if I don’t add any text (prefer to see where the thread goes before commenting), then each new quote writes over the last one (until the reply is posted, of course).

Just to let y’all know, since you were interested before. It is not a big deal for me. :slight_smile:

That’s very weird and totally not what I see, or how it’s supposed to behave :thinking:

Can you remind us of your platform, browser, etc? I’m very sorry to ask! (And any shot of a video capture of that behavior?)

1 Like

So I have to add that I quoted my own post … and it was not saved at all in a reply window. I didn’t test it twice, though. :crazy_face:

Microsoft Pro 7 installed on a HP ProBook, Chrome for browser

If I think of it tomorrow I’ll try to do a video capture for you. :slight_smile: